Guidance
指路人
g.yi.org
Guidance Forums / wxWidgets (wxWindows) in C++ / OPENGL with WxWindows- DOES IT WORK with Redhat 9 ?

Register 
注册
Search 搜索
首页 
Home Home
Software
Upload

  
Forum List • Thread List • Reply • Refresh • New Topic • Search • Previous • Next First 1 Last
Message1. OPENGL with WxWindows- DOES IT WORK with Redhat 9 ?
#2399
Posted by: 2003-07-20 11:23:41
Helloworld!

I've got a massive problem, I can't get the OPENGL sample to compile and run on Redhat 9.0! I'm using wxWin 2.29 (I know that it's not the lastest distribution but for my purposes I cannot use 2.41).
Has anyone actually got it working?
I've got all the packages that come with Redhat 9 installed and that about it, is this sufficient or do I need to install some additional packages, (i.e. MESA ) ?

I'm quite interested to see how many people have actually got the opengl samples to run.
If you have got the GL samples working what process did you use and what environment did you get it to work in (e.g. packages installed on your system and so on) ?


Thanks in advance,

Mozza
Message2. Re: OPENGL with WxWindows- DOES IT WORK with Redhat 9 ?
#2418
Posted by: 2003-07-30 13:38:05
I too faced the same problem. but on windows.
this is what i found on the net  http://objcryst.sourceforge.net/Fox/compile.html
For wxMSW 2.2.9 only , you need to remove the contents of the wxWindowsincludewxsetup.h file, and replace it by a single line : #include "wx/msw/setup.h"
Forum List • Thread List • Reply • Refresh • New Topic • Search • Previous • Next First 1 Last
掌柜推荐
 
 
 
 
 
 
 
 
 
 
 
 
© Fri 2023-1-27  Guidance Laboratory Inc.
Email:webmaster1g.yi.org Hits:0